Bug 1576917 - openCOLLADA-utils-1.6.62-1.fc28 uninstallable
Summary: openCOLLADA-utils-1.6.62-1.fc28 uninstallable
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: openCOLLADA
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Richard Shaw
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-10 17:40 UTC by Philippe Troin
Modified: 2018-05-19 21:24 UTC (History)
1 user (show)

Fixed In Version: openCOLLADA-1.6.62-2.fc28
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-19 21:24:09 UTC
Type: Bug


Attachments (Terms of Use)

Description Philippe Troin 2018-05-10 17:40:35 UTC
Description of problem:
openCOLLADA-utils-1.6.62-1.fc28 cannot be installed/updated

Version-Release number of selected component (if applicable):
openCOLLADA-utils-1.6.62-1.fc28

How reproducible:
Always

Steps to Reproduce:
1.# dnf --refresh --noplugins update openCOLLADA* 
Last metadata expiration check: 0:00:00 ago on Thu May 10 10:37:16 2018.
Dependencies resolved.

 Problem 1: cannot install the best update candidate for package openCOLLADA-utils-0-29.gitcaad49c.fc27.x86_64
  - nothing provides libDAEValidatorLibrary.so()(64bit) needed by openCOLLADA-utils-1.6.62-1.fc28.x86_64
 Problem 2: problem with installed package openCOLLADA-utils-0-29.gitcaad49c.fc27.x86_64
  - package openCOLLADA-utils-0-29.gitcaad49c.fc27.x86_64 requires libGeneratedSaxParser.so.0.3()(64bit), but none of the providers can be installed
  - cannot install both openCOLLADA-1.6.62-1.fc28.x86_64 and openCOLLADA-0-29.gitcaad49c.fc27.x86_64
  - cannot install both openCOLLADA-0-29.gitcaad49c.fc27.x86_64 and openCOLLADA-1.6.62-1.fc28.x86_64
  - cannot install the best update candidate for package openCOLLADA-0-29.gitcaad49c.fc27.x86_64
  - nothing provides libDAEValidatorLibrary.so()(64bit) needed by openCOLLADA-utils-1.6.62-1.fc28.x86_64
================================================================================
 Package                 Arch         Version               Repository     Size
================================================================================
Skipping packages with conflicts:
(add '--best --allowerasing' to command line to force their upgrade):
 openCOLLADA             x86_64       1.6.62-1.fc28         updates       1.6 M
Skipping packages with broken dependencies:
 openCOLLADA-utils       x86_64       1.6.62-1.fc28         updates        84 k

Transaction Summary
================================================================================
Skip  2 Packages

Nothing to do.
Complete!

Actual results:
Package cannot be installed

Expected results:
Package should be installable.

Additional info:

Comment 1 Fedora Update System 2018-05-10 18:38:29 UTC
openCOLLADA-1.6.62-2.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2018-24815c5981

Comment 2 Fedora Update System 2018-05-11 18:51:31 UTC
openCOLLADA-1.6.62-2.fc28 has been pushed to the Fedora 28 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-24815c5981

Comment 3 Fedora Update System 2018-05-19 21:24:09 UTC
openCOLLADA-1.6.62-2.fc28 has been pushed to the Fedora 28 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.