Bug 1576969 - [docs] wrong version of the ceph packages in osp13 repository requirements
Summary: [docs] wrong version of the ceph packages in osp13 repository requirements
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: RHOS Documentation Team
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
: 1581277 (view as bug list)
Depends On:
Blocks: 1339866 epmosp13bugs
TreeView+ depends on / blocked
 
Reported: 2018-05-10 21:12 UTC by John Fulton
Modified: 2018-06-18 20:53 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-18 20:53:09 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description John Fulton 2018-05-10 21:12:34 UTC
The OSP13 beta docs, Director Installation and Usage and Advanced Overcloud Customization, have the wrong version of Ceph. It has RHCS2 but OSP13 uses RHCS3 RPMs so please replace items like rhel-7-server-rhceph-2-osd-rpms with rhel-7-server-rhceph-3-osd-rpms.

This can be seen in section 2.5. Repository Requirements [1] from "Director Installation and Usage" lists RHCS2 RPMs and section 5.1. Registering the Overcloud with an Environment File [2] from "Advanced Overcloud Customization". 

[1] https://access.redhat.com/documentation/en-us/red_hat_openstack_platform/13-beta/html-single/director_installation_and_usage/#sect-Repository_Requirements

[2] https://access.redhat.com/documentation/en-us/red_hat_openstack_platform/13-beta/html-single/advanced_overcloud_customization/#sect-Registering_the_Overcloud

Comment 1 John Fulton 2018-05-23 12:45:57 UTC
*** Bug 1581277 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.