Bug 1577115 (CVE-2018-6120) - CVE-2018-6120 chromium-browser: Heap buffer overflow in PDFium
Summary: CVE-2018-6120 chromium-browser: Heap buffer overflow in PDFium
Keywords:
Status: CLOSED ERRATA
Alias: CVE-2018-6120
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard: impact=important,public=20180510,repo...
Depends On: 1577116 1577117 1577118 1577119
Blocks: 1577120
TreeView+ depends on / blocked
 
Reported: 2018-05-11 08:39 UTC by Adam Mariš
Modified: 2019-06-08 22:52 UTC (History)
4 users (show)

Fixed In Version: chromium-browser 66.0.3359.170
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-14 19:36:49 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2018:1446 None None None 2018-05-14 18:50:51 UTC

Description Adam Mariš 2018-05-11 08:39:53 UTC
A heap buffer overflow flaw was found in the PDFium component of the Chromium browser.

Upstream bug(s):

https://code.google.com/p/chromium/issues/detail?id=833721

External References:

https://chromereleases.googleblog.com/2018/05/stable-channel-update-for-desktop.html

Comment 1 Adam Mariš 2018-05-11 08:40:55 UTC
Created chromium tracking bugs for this issue:

Affects: epel-7 [bug 1577116]
Affects: fedora-all [bug 1577119]

Comment 3 errata-xmlrpc 2018-05-14 18:50:46 UTC
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2018:1446 https://access.redhat.com/errata/RHSA-2018:1446


Note You need to log in before you can comment on or make changes to this bug.