Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1577132 - libsmbios does not provide the correct files for Dell OMSA tools
Summary: libsmbios does not provide the correct files for Dell OMSA tools
Keywords:
Status: CLOSED DUPLICATE of bug 1562440
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libsmbios
Version: 7.5
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Peter Jones
QA Contact: Erico Nunes
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-11 09:21 UTC by Anand Buddhdev
Modified: 2018-05-15 16:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-15 16:12:29 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Anand Buddhdev 2018-05-11 09:21:21 UTC
Description of problem:

When trying to update a CentOS 7.4 server to CentOS 7.5, the update fails, because the new libsmbios package in CentOS 7.5 base does not provide the files needed for Dell's OMSA packages.

Version-Release number of selected component (if applicable):

2.3.3-6

How reproducible:

Always

Steps to Reproduce:
1. Start with a CentOS 7.4 system
2. Install Dell OMSA tools (srvadmin-storage)
3. Run "yum update"

Actual results:

--> Finished Dependency Resolution
Error: Package: srvadmin-storage-9.1.0-2757.12163.el7.x86_64 (@dell-system-update_dependent)
           Requires: libsmbios.so.2()(64bit)
           Removing: libsmbios-2.3.3-2.el7.x86_64 (@epel)
               libsmbios.so.2()(64bit)
           Updated By: libsmbios-2.3.3-6.el7.x86_64 (base)
               Not found
           Available: libsmbios-2.3.1-2757.12163.el7.x86_64 (dell-system-update_dependent)
               libsmbios.so.2()(64bit)

Expected results:

A large number of packages should have been updated.

Additional info:

Comment 2 Karl Hastings 2018-05-15 16:12:29 UTC
This known issue is documented here:  https://access.redhat.com/solutions/3409271

*** This bug has been marked as a duplicate of bug 1562440 ***


Note You need to log in before you can comment on or make changes to this bug.