Bug 1577177 - Make engine compatible with both WildFly 11 and WildFly 13
Summary: Make engine compatible with both WildFly 11 and WildFly 13
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: General
Version: future
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: ovirt-4.2.5
: ---
Assignee: Ravi Nori
QA Contact: Ori Liel
URL:
Whiteboard:
Depends On:
Blocks: 1550120
TreeView+ depends on / blocked
 
Reported: 2018-05-11 12:03 UTC by Martin Perina
Modified: 2018-07-31 15:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-31 15:29:22 UTC
oVirt Team: Infra
rule-engine: ovirt-4.2+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 91560 master MERGED engine : Make engine compatible with WildFly 13 2018-07-02 13:07:20 UTC
oVirt gerrit 92759 ovirt-engine-4.2 MERGED engine : Make engine compatible with WildFly 13 2018-07-03 13:16:10 UTC

Description Martin Perina 2018-05-11 12:03:27 UTC
Description of problem:

Currently engine is not able to start on WildFly 12

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Yaniv Kaul 2018-05-14 15:59:03 UTC
Severity...?

Comment 3 Sandro Bonazzola 2018-07-31 15:29:22 UTC
This bugzilla is included in oVirt 4.2.5 release, published on July 30th 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.5 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.