Bug 1577274 - subscription_manager_registration template snippet missing in 6.4 [NEEDINFO]
Summary: subscription_manager_registration template snippet missing in 6.4
Keywords:
Status: CLOSED DUPLICATE of bug 1572980
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Provisioning Templates
Version: 6.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-11 15:07 UTC by Perry Gagne
Modified: 2018-07-04 14:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-04 14:27:16 UTC
Target Upstream Version:
bbuckingham: needinfo? (sshtein)


Attachments (Terms of Use)

Comment 2 Brad Buckingham 2018-05-15 11:47:39 UTC
Hi Shimon,

Based on the discussion in irc, should this one be closed as a duplicate of bug 1572980 ?

Comment 3 Marek Hulan 2018-07-04 14:27:16 UTC
the snippet was renamed to redhat_register, looking at the patch from bug 1572980 I think this is resolved by it, should be verified by the same steps - rendering the provisioning template works, so closing as duplicate

*** This bug has been marked as a duplicate of bug 1572980 ***


Note You need to log in before you can comment on or make changes to this bug.