Bug 157730 - kernel-smp-devel should be 'install'ed, not 'update'd
kernel-smp-devel should be 'install'ed, not 'update'd
Status: CLOSED DUPLICATE of bug 155988
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
4
noarch Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-14 04:23 EDT by David Kewley
Modified: 2014-01-21 17:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-16 16:18:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Kewley 2005-05-14 04:23:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux) KHTML/3.4.0 (like Gecko)

Description of problem:
Yum installs rather than updates kernel, kernel-devel, and kernel-smp.  It 
should also install kernel-smp-devel, but instead updates it. 

Version-Release number of selected component (if applicable):
yum-2.3.2-2

How reproducible:
Didn't try

Steps to Reproduce:
1. When new kernel packages are available, do 'yum update kernel\*'. 
 

Actual Results:  Yum updates kernel-smp-devel. 

Expected Results:  Yum should install the new kernel-smp-devel, leaving the old one around as 
well. 

Additional info:
Comment 1 Jeremy Katz 2005-05-16 16:18:16 EDT

*** This bug has been marked as a duplicate of 155988 ***

Note You need to log in before you can comment on or make changes to this bug.