Bug 1577440 - tmate: nothing provides libevent-2.0.so.5()(64bit) needed by tmate-2.2.1-6.fc28.x86_64
Summary: tmate: nothing provides libevent-2.0.so.5()(64bit) needed by tmate-2.2.1-6.fc...
Keywords:
Status: CLOSED DUPLICATE of bug 1576385
Alias: None
Product: Fedora
Classification: Fedora
Component: tmate
Version: 28
Hardware: Unspecified
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Andreas Schneider
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-12 02:58 UTC by Matt Young
Modified: 2018-05-14 14:33 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-14 14:33:15 UTC
Type: Bug


Attachments (Terms of Use)

Description Matt Young 2018-05-12 02:58:56 UTC
# Description of problem:

tmate does not install due to libevent having had a version bump.

# Version-Release number of selected component (if applicable):

tmate-2.2.1-6.fc28.x86_64

# How reproducible:

all of the times.

# Steps to Reproduce:

1. install fedora 28
2. "sudo dnf install tmate"

## Actual results:

[matyoung@chezmoi ~] $ sudo dnf install tmate
Last metadata expiration check: 0:02:17 ago on Fri 11 May 2018 10:29:15 PM EDT.
Error: 
 Problem: conflicting requests
  - nothing provides libevent-2.0.so.5()(64bit) needed by tmate-2.2.1-6.fc28.x86_64

## Expected results:

tmate installs without package dependency failures

## Additional info:

[matyoung@chezmoi ~] $ dnf deplist tmate
Last metadata expiration check: 0:00:19 ago on Fri 11 May 2018 10:30:44 PM EDT.
package: tmate-2.2.1-6.fc28.x86_64
  dependency: libc.so.6(GLIBC_2.26)(64bit)
   provider: glibc-2.27-8.fc28.x86_64
  dependency: libevent-2.0.so.5()(64bit)
  dependency: libmsgpackc.so.2()(64bit)
   provider: msgpack-1.4.2-3.fc27.x86_64
  dependency: libncurses.so.6()(64bit)
   provider: ncurses-libs-6.1-4.20180224.fc28.x86_64
  dependency: libresolv.so.2()(64bit)
   provider: glibc-2.27-8.fc28.x86_64
  dependency: libresolv.so.2(GLIBC_2.2.5)(64bit)
   provider: glibc-2.27-8.fc28.x86_64
  dependency: libssh.so.4()(64bit)
   provider: libssh-0.7.5-7.fc28.x86_64
  dependency: libtinfo.so.6()(64bit)
   provider: ncurses-libs-6.1-4.20180224.fc28.x86_64
  dependency: libutil.so.1()(64bit)
   provider: glibc-2.27-8.fc28.x86_64
  dependency: libutil.so.1(GLIBC_2.2.5)(64bit)
   provider: glibc-2.27-8.fc28.x86_64
  dependency: rtld(GNU_HASH)
   provider: glibc-2.27-8.fc28.i686
   provider: glibc-2.27-8.fc28.x86_64

Have not reported fedora packaging bugs before, not sure if this is the correct area / severity.  I marked as "urgent" because it doesn't install.

Comment 1 Andreas Schneider 2018-05-14 14:33:15 UTC

*** This bug has been marked as a duplicate of bug 1576385 ***


Note You need to log in before you can comment on or make changes to this bug.