Bug 1577465 - Invalid License: tag for uboot-tools
Summary: Invalid License: tag for uboot-tools
Keywords:
Status: CLOSED DUPLICATE of bug 1570201
Alias: None
Product: Fedora
Classification: Fedora
Component: uboot-tools
Version: 27
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-12 08:48 UTC by Artur Frenszek-Iwicki
Modified: 2018-05-12 09:05 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-12 08:50:10 UTC
Type: Bug


Attachments (Terms of Use)

Description Artur Frenszek-Iwicki 2018-05-12 08:48:29 UTC
The License: tag for uboot-tools says "GPLv2+ BSD LGPL-2.1+ LGPL-2.0+". The Licensing Guidelines say that in multiple-licensing scenarios, the words "and" & "or" must be used to describe the relationship between the individual licences.
https://fedoraproject.org/wiki/Packaging:LicensingGuidelines#Dual_Licensing_Scenarios

Comment 1 Peter Robinson 2018-05-12 08:50:10 UTC
Check for duplicate bugs before wasting people's time

*** This bug has been marked as a duplicate of bug 1543966 ***

Comment 2 Artur Frenszek-Iwicki 2018-05-12 08:54:41 UTC
I fail to see how the bug you linked is anyhow related to this one.

Comment 3 Peter Robinson 2018-05-12 09:01:29 UTC
Cut and paste issue, point still remains

*** This bug has been marked as a duplicate of bug 1570201 ***

Comment 4 Artur Frenszek-Iwicki 2018-05-12 09:05:04 UTC
Oh right. Sorry for reporting the same thing twice.


Note You need to log in before you can comment on or make changes to this bug.