Bug 1577516 - [abrt] grub-customizer: std::__replacement_assert(): grub-customizer killed by SIGABRT
Summary: [abrt] grub-customizer: std::__replacement_assert(): grub-customizer killed b...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: grub-customizer
Version: 28
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Vasiliy Glazov
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:47fee383913182ed1ae72767ced...
: 1578649 1580157 1581304 1582330 1584434 1593761 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-12 16:39 UTC by Marcio
Modified: 2018-07-03 12:54 UTC (History)
12 users (show)

Fixed In Version: grub-customizer-5.0.8-1.fc27 grub-customizer-5.0.8-1.fc28 grub-customizer-5.0.8-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-26 16:06:59 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (28.94 KB, text/plain)
2018-05-12 16:39 UTC, Marcio
no flags Details
File: cgroup (341 bytes, text/plain)
2018-05-12 16:39 UTC, Marcio
no flags Details
File: core_backtrace (9.57 KB, text/plain)
2018-05-12 16:39 UTC, Marcio
no flags Details
File: cpuinfo (1.43 KB, text/plain)
2018-05-12 16:39 UTC, Marcio
no flags Details
File: dso_list (9.48 KB, text/plain)
2018-05-12 16:39 UTC, Marcio
no flags Details
File: environ (2.14 KB, text/plain)
2018-05-12 16:39 UTC, Marcio
no flags Details
File: limits (1.29 KB, text/plain)
2018-05-12 16:39 UTC, Marcio
no flags Details
File: maps (46.28 KB, text/plain)
2018-05-12 16:39 UTC, Marcio
no flags Details
File: mountinfo (3.38 KB, text/plain)
2018-05-12 16:39 UTC, Marcio
no flags Details
File: open_fds (1.41 KB, text/plain)
2018-05-12 16:39 UTC, Marcio
no flags Details
File: proc_pid_status (1.24 KB, text/plain)
2018-05-12 16:39 UTC, Marcio
no flags Details

Description Marcio 2018-05-12 16:39:04 UTC
Version-Release number of selected component:
grub-customizer-5.0.6-7.fc28

Additional info:
reporter:       libreport-2.9.5
backtrace_rating: 4
cmdline:        grub-customizer
crash_function: std::__replacement_assert
executable:     /usr/bin/grub-customizer
journald_cursor: s=e399f02b9a9344cc9bc3e1cb6424440e;i=2f4b;b=a35b92274b964c19ae735c22efdc50b5;m=122905977;t=56b7ed24bf190;x=c76c53d507bf7239
kernel:         4.16.5-300.fc28.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            0

Potential duplicate: bug 1557354

Comment 1 Marcio 2018-05-12 16:39:09 UTC
Created attachment 1435437 [details]
File: backtrace

Comment 2 Marcio 2018-05-12 16:39:10 UTC
Created attachment 1435438 [details]
File: cgroup

Comment 3 Marcio 2018-05-12 16:39:12 UTC
Created attachment 1435439 [details]
File: core_backtrace

Comment 4 Marcio 2018-05-12 16:39:13 UTC
Created attachment 1435440 [details]
File: cpuinfo

Comment 5 Marcio 2018-05-12 16:39:15 UTC
Created attachment 1435441 [details]
File: dso_list

Comment 6 Marcio 2018-05-12 16:39:16 UTC
Created attachment 1435442 [details]
File: environ

Comment 7 Marcio 2018-05-12 16:39:17 UTC
Created attachment 1435443 [details]
File: limits

Comment 8 Marcio 2018-05-12 16:39:19 UTC
Created attachment 1435444 [details]
File: maps

Comment 9 Marcio 2018-05-12 16:39:21 UTC
Created attachment 1435445 [details]
File: mountinfo

Comment 10 Marcio 2018-05-12 16:39:22 UTC
Created attachment 1435446 [details]
File: open_fds

Comment 11 Marcio 2018-05-12 16:39:23 UTC
Created attachment 1435447 [details]
File: proc_pid_status

Comment 12 Orion Caspar 2018-05-16 05:33:05 UTC
*** Bug 1578649 has been marked as a duplicate of this bug. ***

Comment 13 sajjad 2018-05-20 21:04:00 UTC
*** Bug 1580157 has been marked as a duplicate of this bug. ***

Comment 14 sajjad 2018-05-22 13:23:46 UTC
*** Bug 1581304 has been marked as a duplicate of this bug. ***

Comment 15 sajjad 2018-05-24 22:29:58 UTC
*** Bug 1582330 has been marked as a duplicate of this bug. ***

Comment 16 Jeff 2018-05-30 22:58:45 UTC
*** Bug 1584434 has been marked as a duplicate of this bug. ***

Comment 17 Fedora Update System 2018-06-18 07:00:35 UTC
grub-customizer-5.0.8-1.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2018-8cc7efc292

Comment 18 Fedora Update System 2018-06-18 07:01:03 UTC
grub-customizer-5.0.8-1.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2018-d1dda3fac1

Comment 19 Fedora Update System 2018-06-18 07:01:22 UTC
grub-customizer-5.0.8-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-260bec0bea

Comment 20 Fedora Update System 2018-06-18 14:51:31 UTC
grub-customizer-5.0.8-1.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-8cc7efc292

Comment 21 Fedora Update System 2018-06-18 17:08:16 UTC
grub-customizer-5.0.8-1.fc28 has been pushed to the Fedora 28 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-d1dda3fac1

Comment 22 Fedora Update System 2018-06-18 17:08:40 UTC
grub-customizer-5.0.8-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-260bec0bea

Comment 23 Van2uz 2018-06-21 14:30:11 UTC
*** Bug 1593761 has been marked as a duplicate of this bug. ***

Comment 24 Fedora Update System 2018-06-26 16:06:59 UTC
grub-customizer-5.0.8-1.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.

Comment 25 Fedora Update System 2018-06-26 17:34:07 UTC
grub-customizer-5.0.8-1.fc28 has been pushed to the Fedora 28 stable repository. If problems still persist, please make note of it in this bug report.

Comment 26 Fedora Update System 2018-07-03 12:54:09 UTC
grub-customizer-5.0.8-1.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.