Bug 1577626 - backport --force-drivers
Summary: backport --force-drivers
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: dracut
Version: 7.5
Hardware: All
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Lukáš Nykrýn
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-13 15:15 UTC by Pablo Greco
Modified: 2018-10-30 11:28 UTC (History)
3 users (show)

Fixed In Version: dracut-033-546.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-30 11:26:36 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:3232 0 None None None 2018-10-30 11:28:40 UTC

Description Pablo Greco 2018-05-13 15:15:49 UTC
Description of problem:
It would be nice to have the --force-drivers in dracut, instead of having to use add-drivers and cmdline

How reproducible:
Always

Additional info:

Comment 2 Lukáš Nykrýn 2018-05-14 11:09:13 UTC
Looks backportable, devl_ack for 7.6.

Comment 7 errata-xmlrpc 2018-10-30 11:26:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:3232


Note You need to log in before you can comment on or make changes to this bug.