Bug 157765 - Installer makes an error when partitioning the disk under Toshiba Satellite S5100
Installer makes an error when partitioning the disk under Toshiba Satellite S...
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-14 13:51 EDT by YLB
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-16 09:51:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description YLB 2005-05-14 13:51:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
When installing Fedora Core 3 on a laptop (Toshiba Satellite S5100-603), the installer makes an error at partitioning. The message is "Assertion (heads > 0) at disk_dos.c:485 in function probe_parition_for_geom() failed.".
The installer crashes when the button "Ignore" is clicked. But with the "Cancel" one, it's possible to partition the disk manually and then to finish the install process.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Simply run the installer.
2. Then, the error messages appear every time, even when manually partitioning
3. In auto partitioning, the installer stops and says that it was impossible to mount the / partition (of course : the partitioning didn't occur).
  

Additional info:

When the installer crashes, if the "Ignore" button is clicked, then the messages are shown in text-mode, followed by a statement telling that the computer must be rebooted.
Comment 1 Chris Lumens 2005-05-16 09:51:51 EDT

*** This bug has been marked as a duplicate of 138419 ***

Note You need to log in before you can comment on or make changes to this bug.