This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 1578 - in.ntalkd is not playing nice with socket structures
in.ntalkd is not playing nice with socket structures
Status: CLOSED WORKSFORME
Product: Red Hat Raw Hide
Classification: Retired
Component: ntalk (Show other bugs)
1.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-17 12:51 EST by Preston Brown
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-29 12:05:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Preston Brown 1999-03-17 12:51:12 EST
Mar 17 10:37:09 test95 kernel: in.ntalkd forgot to set
AF_INET in udp sendmsg. Fix it!
Comment 1 Jeff Johnson 1999-03-29 12:05:59 EST
Talk, presumably because of using later kernels, no longer
generates "... forgot to set AF_INET ..." on i386 or sparc.

Note You need to log in before you can comment on or make changes to this bug.