Bug 157869 - [gimlet] lang menu empty before running app
[gimlet] lang menu empty before running app
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: im-sdk (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On: 131217
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-16 12:13 EDT by Jens Petersen
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-03 03:36:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2005-05-16 12:13:59 EDT
+++ This bug was initially created as a clone of Bug #131217 +++

Description of problem:
When system starts and there is no application running, clicking on
the GIMLET shows only ASCII and Add LE options. In addition, after
selecting Add LE option, the menu for user to add and remove LE is
empty. However, GIMLET works fine after opening any new application. 


How reproducible:
Always

Steps to Reproduce:
1.Select CJK locale and GNOME environment at gdm
2.Click on GIMLET (will show no LE)
3.Select add new LE option in GIMLET (empty menu will pop)
  
Actual results:
1) GIMLET display no LE available for use
2) Selecting add new LE produce empty menu

Expected results:
1) GIMLET display the LE selected by user earlier
2) Menu should be populated with the LE installed

Additional info:
To make it work properly, open any new application and click on GIMLET.

Cant attach screenshot as it would cause the GIMLET to work properly. :-)
Comment 1 Jens Petersen 2005-06-03 03:36:12 EDT
Some cleanup of the menu initialisation could be done, but thinking about it
again now, I would say that it should probably be deferred for RHEL4 for now,
until it is fixed in FC at least, since it is more of a minor usability issue. 

Note You need to log in before you can comment on or make changes to this bug.