Bug 157870 - Can not input english in firstboot if indic keyboard is selected during installation
Summary: Can not input english in firstboot if indic keyboard is selected during insta...
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 145627
Blocks: FC5Blocker
TreeView+ depends on / blocked
 
Reported: 2005-05-16 16:17 UTC by Jens Petersen
Modified: 2007-11-30 22:11 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-28 15:57:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2005-05-16 16:17:01 UTC
+++ This bug was initially created as a clone of Bug #145627 +++

Description of problem:
If user selects an indic keyboard layout as default during the
cd install (or "linux nopass"), its not possible to input ascii
during firstboot. Its possible to input ascii during the install
and after bootup, the problem is only during firstboot.
Tested on fc4test3.

How reproducible:
Everytime

Steps to Reproduce:
1. Select an indic keyboard during installation
2. Complete install and reboot into firstboot
  
Actual results:
Cannot input any english text in firstboot

Expected results:
Should be able to input english

Comment 1 Doncho Gunchev 2005-05-18 10:22:24 UTC
I can confirm this also happends with bulgarian keyboard selected.

Comment 2 Jens Petersen 2005-09-27 13:42:47 UTC
Has this been fixed in FC devel at least?

Comment 3 Chris Lumens 2005-10-25 15:16:40 UTC
What is required to be able to input English text in firstboot if X is set up to
use a different keyboard by default?


Note You need to log in before you can comment on or make changes to this bug.