This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 15792 - migrate all rhce apps to common database/user platform.
migrate all rhce apps to common database/user platform.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin C. Messer
Paul Lindner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-09 05:37 EDT by Paul Lindner
Modified: 2007-04-18 12:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-22 13:01:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul Lindner 2000-08-09 05:37:58 EDT
Given the difficulty of maintaining separate systems (cgi vs. ASP),
I'd like to start a discussion on integrating the EI and RHCE data
into the main schema.

Basically it involves using the user schema we've developed for the
rest of the web site, and converting the CGI scripts into more
maintainable Apache::ASP pages.  (As in, maintainable by yourself!)
Comment 1 Jay Turner 2001-05-14 17:25:41 EDT
What is the status of this?  Still an issue?  Something that I can close?
Comment 2 Tom Lancaster 2001-05-21 18:59:09 EDT
Well, the discussion hasn't been started, but I've started to address certain 
things, like using common database handles, so we get the full benefit of
Apache::DBI.
Who needs to be part of a discussion ?
Comment 3 Jay Novello 2001-05-22 11:50:33 EDT
I probably need to be, because I own and maintain the web tables currently being
queried.
Comment 4 Jay Turner 2001-09-17 15:24:52 EDT
What's the status of this now?  This still an issue that we need to address?
Comment 5 Jay Novello 2001-09-25 13:10:30 EDT
I say close this one unless the West Coast strongly disagrees.

Note You need to log in before you can comment on or make changes to this bug.