Bug 1579902 - unable to start eclipse.
Summary: unable to start eclipse.
Status: CLOSED DUPLICATE of bug 1549995
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse
Version: 28
Hardware: aarch64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Mat Booth
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: ARMTracker
TreeView+ depends on / blocked
 
Reported: 2018-05-18 15:28 UTC by Jeremy Linton
Modified: 2018-05-18 16:29 UTC (History)
6 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2018-05-18 16:29:19 UTC


Attachments (Terms of Use)

Description Jeremy Linton 2018-05-18 15:28:31 UTC
Description of problem: eclipse fails with "The Eclipse executable launcher was unable to locate it companion shared library"


Version-Release number of selected component (if applicable):

eclipse-platform-4.7.3a-4.fc28
maybe related?
java-1.8.0-openjdk-1.8.0.171-4.b10.fc28


How reproducible: 100% 


Steps to Reproduce:
1. install eclipse
2. attempt to start it
3.

Actual results:
eclipse starts?

Additional info:

A quick google search, yields a lot of results similar to this, mostly on windows and the suggested fix is to reinstall, (which I did as this machine has been upgraded from F26-F27-F28) and the problem still exists. A quick strace seems to indicate a few open failures here and there, but it mostly looks like probing as many of the .so's that are failing are eventually found.

Comment 1 Mat Booth 2018-05-18 16:29:19 UTC

*** This bug has been marked as a duplicate of bug 1549995 ***


Note You need to log in before you can comment on or make changes to this bug.