Bug 15800 - Dell WS63 and ide/pci configuration
Dell WS63 and ide/pci configuration
Status: CLOSED DUPLICATE of bug 16294
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-09 08:56 EDT by Rogelio Noriega
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 11:54:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
ANACDUMP.txt (1.02 KB, text/plain)
2000-08-09 08:57 EDT, Rogelio Noriega
no flags Details
PCI.TXT (3.16 KB, text/plain)
2000-08-09 08:58 EDT, Rogelio Noriega
no flags Details

  None (edit)
Description Rogelio Noriega 2000-08-09 08:56:40 EDT
System description:

WS 630 prototype
Dual 800 MHz CPUs
128 MB ECC RDRAM
40 MB IDE HDD
Matrox G400 AGP

Factory download correctly connects to the network and downloads the RPMS.

The installation fails with an anaconda error (line 426) with manual
install from HDD or CDROM and with kickstart install.  The anaconda dump is
Comment 1 Rogelio Noriega 2000-08-09 08:57:51 EDT
Created attachment 2275 [details]
ANACDUMP.txt
Comment 2 Rogelio Noriega 2000-08-09 08:58:42 EDT
Created attachment 2276 [details]
PCI.TXT
Comment 3 Rogelio Noriega 2000-08-09 09:00:38 EDT
The anaconda dump is attached along with the results of cat /proc/pci.
Comment 4 Glen Foster 2000-08-13 13:46:42 EDT
Is this hardware generally available?  If not, what's the possibilty of sending
it to our Durham site so we can reproduce this prior to release? Time is SHORT
-- RC2 is 21-Aug.  Please reply ASAP.
Comment 5 Rogelio Noriega 2000-08-15 23:53:30 EDT
I sent the system to Doug Ledford I checked the Airborne status and it arrive 
at RedHat on 14 August D. Long signed for the system. Any question please 
contact me directly. Rogelio_Noriega@Dell.Com
Comment 6 Michael Fulbright 2000-08-17 11:48:54 EDT
The traceback is because the kernel (via uname) reports the arch is i?86 (yes
?).

RPM tries to match up packages with the architecture, so it finds no matches,
causes the problem you saw.

There are additional issues related to this which are kernel related.

I'm assigning this bug to the kernel team.
Comment 7 Michael K. Johnson 2000-08-17 11:54:51 EDT
There are many potential problems here.  Intel says that our
current kernel, lacking FXSAVE/FXRESTOR, will simply not work
reliably with the P4.

I patched procfs to return 6 instead of ? (UGLY patch) and will
do the same for the uname system call.
Comment 8 Bill Nottingham 2000-08-17 11:57:15 EDT

*** This bug has been marked as a duplicate of 16294 ***

Note You need to log in before you can comment on or make changes to this bug.