Bug 1580558 - Please update dependency on mozjs24
Summary: Please update dependency on mozjs24
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: erlang-js
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Lemenkov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1373213
TreeView+ depends on / blocked
 
Reported: 2018-05-21 19:41 UTC by Christian Stadelmann
Modified: 2018-09-21 05:26 UTC (History)
1 user (show)

Fixed In Version: erlang-js-1.9.0-1.fc29
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-09-21 05:26:32 UTC
Type: Bug


Attachments (Terms of Use)

Description Christian Stadelmann 2018-05-21 19:41:21 UTC
Description of problem:
This is the last remaining package still using mozjs24 in Fedora 28. Can you please update the dependency so that mozjs24 can be obsoleted?

Version-Release number of selected component (if applicable):
erlang-js-0:1.4.0-6.fc28.x86_64

How reproducible:
always due to packaging

Additional info:
mozjs24 has been out of support for 3.5 years. Time to get rid of it.

Comment 1 Jan Kurik 2018-08-14 10:01:35 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 29 development cycle.
Changing version to '29'.

Comment 2 Fedora Update System 2018-09-03 10:38:44 UTC
erlang-js-1.9.0-1.fc29 has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2018-1ef9c25949

Comment 3 Fedora Update System 2018-09-04 09:03:41 UTC
erlang-js-1.9.0-1.fc29 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-1ef9c25949

Comment 4 Fedora Update System 2018-09-21 05:26:32 UTC
erlang-js-1.9.0-1.fc29 has been pushed to the Fedora 29 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.