Bug 15807 - X config testing failure
Summary: X config testing failure
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard: Winston gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-09 13:23 UTC by Andrea Borgia
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-20 18:48:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrea Borgia 2000-08-09 13:23:44 UTC
GUI install from scratch on a system with a Millennium I pci card. Chose modes, memory
and clicked "Test X configuration". Message on console: "no valid modes found".
BTW, running Xconfigurator once the system is up produces a good config.

Comment 1 Glen Foster 2000-08-09 19:56:09 UTC
This defect is considered MUST-FIX for Winston Gold-release

Comment 2 Bill Nottingham 2000-08-16 02:22:22 UTC
Does this improve in RC1?

Comment 3 borgia 2000-08-18 06:09:34 UTC
Nope, tried also with custom freqencies in DDC inputboxes, but still get "No valid modes found".
Happens both if I try to customize the setup and if I don't.


Comment 4 Bill Nottingham 2000-08-18 15:34:13 UTC
Is this using the XFree4 or XFree3 driver?

Does X work after install?

Comment 5 Andrea Borgia 2000-08-19 06:01:21 UTC
Millennium I -> XFree 3.3.6
X doesn't work when you reboot, you get the same message until you write (manually, because
Xconfigurator loops) a valid configuration.

Comment 6 Trond Eivind Glomsrxd 2000-08-19 20:01:14 UTC
It works here with what is almost, according to the video card tester....
Aaron, please close this after your next successful go on this

Comment 7 Trond Eivind Glomsrxd 2000-08-19 20:01:45 UTC
(with what is almost RC2)

Comment 8 Aaron Brown 2000-08-20 18:48:00 UTC
Unable to reproduce bug with install from our QA tree.  Looks like this is not a
bug in RC-2.

I've been using this card all weekend in a test system that I'm doing package
testing on.  I've had no problems.


Comment 9 Andrea Borgia 2000-08-27 14:53:20 UTC
Confirmed working in RC2 install. Thanks.



Note You need to log in before you can comment on or make changes to this bug.