Bug 158101 - kickstart installer crashes at beginning of http install
kickstart installer crashes at beginning of http install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-18 13:45 EDT by Stacy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-23 13:02:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
traceback log for graphical install (64.37 KB, text/plain)
2005-05-18 13:47 EDT, Stacy
no flags Details
ks.cfg file (1.67 KB, text/plain)
2005-05-19 09:39 EDT, Stacy
no flags Details

  None (edit)
Description Stacy 2005-05-18 13:45:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050419 Firefox/1.0.3

Description of problem:
I setup a kickstart via http, but the install hangs just after going into the GUI.  I switched it to an interactive kickstart, and it hangs right after I click Next (right after it goes into the graphical mode), or in text mode, at the same place.
I've got the traceback dumps for both the graphical and text installs attached.

The ks.cfg file is taken directly from an identical machine that I installed from CDs, and I am also able to install this same machine from CDs as well. It's a Dell  Precision 370.  The web server sees the client requests for the ks.cfg and hdlist files.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Boot machine with "linux ks=http://vite.inetint.com/kickstart/ks.cfg" 
2.  Click Next when directed in the Graphical or Text install screens
3.  Watch the traceback error pop up
  

Additional info:
Comment 1 Stacy 2005-05-18 13:47:40 EDT
Created attachment 114524 [details]
traceback log for graphical install
Comment 2 Jeremy Katz 2005-05-18 21:40:44 EDT
Can you provide your ks.cfg?
Comment 3 Stacy 2005-05-19 09:39:13 EDT
Created attachment 114566 [details]
ks.cfg file
Comment 4 Jeremy Katz 2005-05-23 11:09:15 EDT
Does it work if you set the size to 1 instead of 0?
Comment 5 Stacy 2005-05-23 11:57:19 EDT
In the part pv.7 line?  Yes, it does work when I set that.
Comment 6 Jeremy Katz 2005-05-23 13:02:38 EDT
Okay, that's the workaround for FC3.  This appears to be fixed for FC4

Note You need to log in before you can comment on or make changes to this bug.