Bug 158129 - white line around desktop when dragging icons
Summary: white line around desktop when dragging icons
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-18 20:58 UTC by Dan Williams
Modified: 2013-03-06 03:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-02 05:53:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dan Williams 2005-05-18 20:58:20 UTC
A white line shows on the top and left, and a darker line on the bottom and
right when you drag icons on the desktop in nautilus.  Its like the desktop is a
drag-target (which it is), but nautilus probably shouldn't be outlining the
desktop since it doesn't really do any good.

Comment 1 Matthias Clasen 2005-10-02 05:53:11 UTC
Fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.