Bug 158177 - System hang on graphical boot
System hang on graphical boot
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-19 08:38 EDT by Duncan Innes
Modified: 2013-03-05 22:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-21 13:31:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Duncan Innes 2005-05-19 08:38:45 EDT
Description of problem:
Complete hang on system upon bootup

Version-Release number of selected component (if applicable):


How reproducible:
Every boot.

Steps to Reproduce:
1. Install FC4 test 3 on Toshiba Portege 7140CT laptop (via CD 1 and then HTTP
install if this makes any difference)
2. Reboot the machine once installation has completed
3. After the text section of the boot, the middle part (the 800x600 section of a
1024x768 screen) goes white and the X11 "x" cursor is briefly seen in the
centre.  The "x" cursor isn't displayed properly, but the outline of the "x" is
filled in completely black.
  
Actual results:
Some disk activity occasionally flashes the LED, but the machine appears
otherwise lifeless.

Expected results:
expected to boot into shiny new FC4T3 system.

Additional info:
Wondering if this is due to the ageing graphics system on this laptop?
Comment 1 Duncan Innes 2005-05-21 13:31:45 EDT
After submitting this bug, I left the laptop in the hung state overnight.  

When I checked in the morning, the situation had not changed.
When I checked at lunchtime, the situation had not changed.
When I checked in the evening, the login screen had come up.

I didn't expect to wait this long for a graphical login screen, but the laptop
IS pretty old.  Marked as NOTABUG for now as the system didn't exactly hang. 
Will try a few more installs (and perhaps wait until FC4 gold comes out) before
re-submitting.

Note You need to log in before you can comment on or make changes to this bug.