Bug 1581884 - [nfs-ganesha] avoid ESTALE during shutdown
Summary: [nfs-ganesha] avoid ESTALE during shutdown
Keywords:
Status: CLOSED DUPLICATE of bug 1575024
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: CephFS
Version: 3.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: z4
: 3.0
Assignee: Patrick Donnelly
QA Contact: ceph-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-23 20:27 UTC by tserlin
Modified: 2018-05-31 22:40 UTC (History)
9 users (show)

Fixed In Version: RHEL: nfs-ganesha-2.5.5-6.el7cp Ubuntu: nfs-ganesha_2.5.5-9redhat1xenial
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1557465
Environment:
Last Closed: 2018-05-31 18:32:51 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 11 tserlin 2018-05-31 18:32:51 UTC

*** This bug has been marked as a duplicate of bug 1575024 ***


Note You need to log in before you can comment on or make changes to this bug.