Bug 158223 - Error message if wep is not set
Error message if wep is not set
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-05-19 14:24 EDT by Konstantin Ryabitsev
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-08-15 11:26:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Konstantin Ryabitsev 2005-05-19 14:24:05 EDT
Description of problem:
When installing over wireless that has no WEP, leaving the field blank will
produce a rather ugly error message: "failed to set wep key: Invalid argument"
that stays on the screen. The install proceeds just fine, but it might be
disorienting for a noveau user.

Version-Release number of selected component (if applicable):
It's been around for a while. Present in current devel (as of May 19)

How reproducible:
Every time

Steps to Reproduce:
1. Put in the ESSID
2. Leave WEP key blank (no encryption on the network)
3. Watch an error message appear and remain for a while
Comment 1 Jeremy Katz 2005-05-23 11:18:22 EDT
Fixed in CVS

Note You need to log in before you can comment on or make changes to this bug.