Bug 15823 - English text in italian hd boot disk and installation
English text in italian hd boot disk and installation
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Federico Musto
Winston gold
Depends On:
  Show dependency treegraph
Reported: 2000-08-09 09:53 EDT by Andrea Borgia
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-11-10 15:13:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Andrea Borgia 2000-08-09 09:53:31 EDT
My laptop didn't like your cd's, so I copied everything to harddisk, made the boot disk from
the italian directory (confirmed now it was really the italian one) to test some translation
issues and... all messages (repeat, all) are in English.
In case it matters, I was upgrading from 6.2
Comment 1 Glen Foster 2000-08-09 15:51:50 EDT
This defect is considered MUST-FIX for Winston Gold-release
Comment 2 Michael Fulbright 2000-08-10 18:03:36 EDT
Please verify brock.
Comment 3 Brock Organ 2000-08-15 13:51:37 EDT
verified ... this occurs only for a hard drive install (ie boot.img w/CDROM,
bootnet.img properly use italian language in the anaconda second stage install
while boot.img w/hard drive install uses english in second stage) ... thanks for
your report!
Comment 4 borgia 2000-08-18 02:14:21 EDT
JFYI, still there in RC1. Maybe you had already cut the isos?
Comment 5 Andrea Borgia 2000-08-27 11:11:11 EDT
Still there in RC2 hd upgrade/install.
Comment 6 Michael Fulbright 2000-11-10 15:13:45 EST
The final release has shipped so this cannot be corrected now.

Note You need to log in before you can comment on or make changes to this bug.