Bug 158296 - Proportional line spacing fails below 100%
Proportional line spacing fails below 100%
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-20 08:29 EDT by Tim Waugh
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-31 04:29:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 44534 None None None Never

  None (edit)
Description Tim Waugh 2005-05-20 08:29:07 EDT
Description of problem:
Setting paragraph line spacing to 'Proportional 50%' has no effect, nor does any
setting below 100%.

Version-Release number of selected component (if applicable):
openoffice.org-core-1.9.100-1

How reproducible:
100%

Steps to Reproduce:
1. oowriter
2. Type three lines
3. Select them all
4. Format->Paragraph->Line spacing->Proportional 50%

Actual results:
No effect.

Expected results:
Half line spacing.
Comment 1 Caolan McNamara 2005-05-31 04:29:07 EDT
Those are three paragraphs of one line each, write three paragraphs that are
long enough to wrap into multiple lines and you'll see that the 50% takes effect
for the lines *within* a paragraph, but not the spacing *between* paragraphs. So
it does do something, but not everything that that it should. See
http://qa.openoffice.org/issues/show_bug.cgi?id=44534

Not a regression per-se, and will require a compatability option to retain
backwards compatability with previous versions of OOo :-(

Note You need to log in before you can comment on or make changes to this bug.