Bug 1583491 - [UI] - Align the (mbps)/(bytes) in network's statistics
Summary: [UI] - Align the (mbps)/(bytes) in network's statistics
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: BLL.Network
Version: 4.2.3.5
Hardware: x86_64
OS: Linux
medium
low vote
Target Milestone: ovirt-4.2.4
: ---
Assignee: Ales Musil
QA Contact: Michael Burman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-29 06:22 UTC by Michael Burman
Modified: 2018-06-26 08:41 UTC (History)
3 users (show)

Fixed In Version: ovirt-engine-4.2.4.1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-26 08:41:11 UTC
oVirt Team: Network
rule-engine: ovirt-4.2+
rule-engine: exception+


Attachments (Terms of Use)
screenshots (22.52 KB, application/x-gzip)
2018-05-29 06:22 UTC, Michael Burman
no flags Details


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 91724 0 master MERGED webadmin: Fix sub aligment for network interface 2018-05-29 22:23:29 UTC
oVirt gerrit 91755 0 ovirt-engine-4.2 MERGED webadmin: Fix sub aligment for network interface 2018-05-30 07:35:25 UTC

Description Michael Burman 2018-05-29 06:22:25 UTC
Created attachment 1445129 [details]
screenshots

Description of problem:
[UI] - Align the (mbps) in network's statistics

Please align the (mbps)/(bytes) text in network statistics to the current tx/rx text. For both host NICs and VM's vNICs.

Version-Release number of selected component (if applicable):
4.2.4-0.1.el7

How reproducible:
100%

Comment 1 Michael Burman 2018-06-03 12:38:36 UTC
Verified on - 4.2.4.1-0.1.el7

Comment 2 Sandro Bonazzola 2018-06-26 08:41:11 UTC
This bugzilla is included in oVirt 4.2.4 release, published on June 26th 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.4 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.