Bug 15838 - acm fails mentioning XWD file format version mismatch
Summary: acm fails mentioning XWD file format version mismatch
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: acm
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-09 15:43 UTC by David Balažic
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-08-09 17:16:14 UTC


Attachments (Terms of Use)

Description David Balažic 2000-08-09 15:43:01 UTC
acm-5.0-14 fails after start :

[stein@slave3 stein]$ acm
ACM version 5.0,  Copyright (C) 1991-1998   Riley Rainey 
(rrainey@ix.netcom.com)

ACM comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it under the
conditions described in the COPYING file.

DIS protocol active.

xwud: XWD file format version mismatch.xwud: Error => exiting.
xwud: No such file or directory

Comment 1 Tim Powers 2000-08-09 17:16:12 UTC
Rebuilding it against XFree86-4.0.1-0.43 solves the problem. fixed.


Note You need to log in before you can comment on or make changes to this bug.