Bug 1583834 - dnf and deltarpm
Summary: dnf and deltarpm
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: dnf   
(Show other bugs)
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Marek Blaha
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-29 20:36 UTC by Tomasz Kłoczko
Modified: 2018-06-28 08:12 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-06-28 08:12:32 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tomasz Kłoczko 2018-05-29 20:36:06 UTC
Looks like in https://src.fedoraproject.org/rpms/dnf/c/8d1c31a72daad1689ebbed9e4983943432eb9822?branch=master
dependencies between python3-dnf and deltarpm has been changed again from weak (Recommends) to fixed (Requires).

Comment 2 Jaroslav Mracek 2018-06-28 08:12:18 UTC
The issue is solved by dnf-3.0.1-1 that was released into rawhide.


Note You need to log in before you can comment on or make changes to this bug.