Bug 158448 - gconfmm20 - FC4 x86_64 rebuild failed
gconfmm20 - FC4 x86_64 rebuild failed
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gconfmm20 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE4Target-x86_64
  Show dependency treegraph
 
Reported: 2005-05-22 08:39 EDT by Thorsten Leemhuis
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-12 19:40:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thorsten Leemhuis 2005-05-22 08:39:49 EDT
This package failed to rebuild on x86_64 for FC4 Development around 2005-04-11
after an automated release bump. No build logs available afaics.

Please request a rebuild.
Comment 1 Denis Leroy 2005-05-23 13:01:07 EDT
Actually, i think the gtkmm 2.0 API packages should be discontinued for FC4. As
far as i know, there aren't any gtkmm-based projects out there that are somewhat
active and still using the old 2.0 API, all have moved on to the 2.4 API
(already present in Extras).
Comment 2 Thorsten Leemhuis 2005-05-23 13:17:35 EDT
(In reply to comment #1)
> As
> far as i know, there aren't any gtkmm-based projects out there that are somewhat
> active and still using the old 2.0 API, all have moved on to the 2.4 API
> (already present in Extras).

Maybe. Could you recheck the "as far as I know" for extras? If there aren't any
further packages that require it to build I think removing gtkmm20 (and
problably gconfmm20, libglademm20, libgnomecanvasmm20, libgnomemm20 also?) it
fine after a warning post and discussion on fedora-extras-list and/or
fedora-maintainers-list.
Comment 3 Michael Schwendt 2005-06-12 19:40:48 EDT
Packages have been removed from FC4 repository at last.

Note You need to log in before you can comment on or make changes to this bug.