This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 158450 - Inventor - FC4 x86_64 rebuild failed
Inventor - FC4 x86_64 rebuild failed
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: Inventor (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ralf Corsepius
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE4Target-x86_64
  Show dependency treegraph
 
Reported: 2005-05-22 08:41 EDT by Thorsten Leemhuis
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-25 10:55:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thorsten Leemhuis 2005-05-22 08:41:52 EDT
This package failed to rebuild on x86_64 for FC4 Development around 2005-04-11
after an automated release bump. No build logs available afaics.

Please request a rebuild.
Comment 1 Ralf Corsepius 2005-05-22 13:10:00 EDT
(In reply to comment #0)
> This package failed to rebuild on x86_64 for FC4 Development around 2005-04-11
> after an automated release bump. No build logs available afaics.
> 
> Please request a rebuild.

As I don't have access to x86_64 and ppc platforms, and as FE's build system
does not provide a reasonable way to test-build packages (without automatic
release, with reasonable build logs), in general, I can't avoid having to leave
looking after such issues to others.

In this case, however, I believe to know what might be failing, and commited an
update which hopefully fixes this issue.
Comment 2 Ralf Corsepius 2005-05-25 03:28:53 EDT
(In reply to comment #0)
> This package failed to rebuild on x86_64 for FC4 Development around 2005-04-11
> after an automated release bump. No build logs available afaics.
> 
> Please request a rebuild.

It's been 48hours since I submitted a rebuild request, but ... so far no results
are available ...
Comment 3 Michael Schwendt 2005-05-25 05:01:19 EDT
No surprise with the many rebuilds still going on. Check out the "tobuild" file,
build system has done "bluefish" and "xforms", so ~15 more builds before your one.
Comment 4 Ralf Corsepius 2005-05-25 10:55:53 EDT
After ca. 54 hours, the build seems to have succeeded

Note You need to log in before you can comment on or make changes to this bug.