Bug 158494 - iiimf doesn't appear on http://cvs.fedora.redhat.com/
iiimf doesn't appear on http://cvs.fedora.redhat.com/
Status: CLOSED DUPLICATE of bug 158484
Product: Fedora Infrastructure
Classification: Retired
Component: website (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Greg DeKoenigsberg
Elliot Lee
Depends On:
  Show dependency treegraph
Reported: 2005-05-22 20:08 EDT by Jens Petersen
Modified: 2007-04-18 13:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-05-22 21:32:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2005-05-22 20:08:06 EDT
Description of problem:
For FC4 the "im-sdk" source package was renamed to "iiimf".
However "iiimf" doesn't appear in the ViewCVS interface yet.

How reproducible:
every time

Steps to Reproduce:
1. view http://cvs.fedora.redhat.com/viewcvs/devel/
2. or http://cvs.fedora.redhat.com/viewcvs/rpms/
3. search for iiimf package
Actual results:
No iiimf subdirs.  (Only old im-sdk dir)

Expected results:
To find "devel/iiimf/" and "rpms/iiimf/".

Additional info:
It has been like since the beginning afaik.
Comment 1 Warren Togami 2005-05-22 21:32:14 EDT

*** This bug has been marked as a duplicate of 158484 ***

Note You need to log in before you can comment on or make changes to this bug.