Bug 158512 - yelp gives "assertion `haystack != NULL' failed" errors
yelp gives "assertion `haystack != NULL' failed" errors
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-23 02:31 EDT by petrosyan
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-18 20:11:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2005-05-23 02:31:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050512 Fedora/1.0.4-2 Firefox/1.0.4

Description of problem:
After starting yelp from a terminal it gives the following error:

(yelp:3302): GLib-CRITICAL **: g_strrstr_len: assertion `haystack != NULL' failed

Version-Release number of selected component (if applicable):
yelp-2.10.0-1

How reproducible:
Always

Steps to Reproduce:
1. start a terminal
2. type "yelp" in the terminal
3. press "Enter"
  

Additional info:
Comment 1 petrosyan 2005-06-18 20:11:57 EDT
I can't reproduce this bug in Fedora Core 4 anymore.

Note You need to log in before you can comment on or make changes to this bug.