Bug 158514 - default behaviour of IIIMF after GIMLET has been emptied
default behaviour of IIIMF after GIMLET has been emptied
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: iiimf (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
: i18n
Depends On:
Blocks: IIIMF
  Show dependency treegraph
 
Reported: 2005-05-23 03:20 EDT by Lawrence Lim
Modified: 2014-03-25 20:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-28 07:40:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2005-05-23 03:20:45 EDT
Description of problem:
In non en_US locale, the default behaviour of IIIMF afer GIMLET has been emptied
is Latin (UnitLE). Shouldn't it be nothing or LE which is associated with the
locale after iiimd restarts?

Version-Release number of selected component (if applicable):
iiimf-12.2-3

How reproducible:
Always

Steps to Reproduce:
1. install 'everything' of iiimf-12.2-3
2. start gnome-terminal
3. remove all LE in GIMLET
4. in gnome-terminal, service iiim restart
5. ctrl-space

Actual Result:
Latin is activated

Expected Result:
Nothing or LE for my locale (zh_TW) activated
  
Additional info:
Comment 1 Akira TAGOH 2005-05-24 06:02:28 EDT
I can't reproduce your problem. what I tried is:
1. log into GNOME desktop with zh_TW locale
2. above steps you wrote

after ctrl+space and type something, xcin is used and works fine. I confirmed
this on my test box which FC4-re0523.0 is freshly installed.
Comment 2 Akira TAGOH 2005-06-02 06:38:47 EDT
perhaps you turned on "follow quickmenu" mode at gimlet?
Comment 3 Akira TAGOH 2005-09-28 07:40:08 EDT
Since there are insufficient details provided in this report fur us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproducible anymore or has been
fixed in the latest version of the package. and IIIMF is no longer Fedora
supported project. so please report that to the upstream's bug tracking system
directly when you find the reproducible way out.

Thanks

Note You need to log in before you can comment on or make changes to this bug.