Bug 15854 - Cant make it to work
Summary: Cant make it to work
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: powertweak   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-09 16:08 UTC by David Balažic
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-09 16:08:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Balažic 2000-08-09 16:08:14 UTC
powertweak-0.1.16-3 and the -config packages.

The X11 UI just displays some data, but can't make any changes
( or I didn't figure it out )

The curses UI gives me menu with my PCI devices listed,
but selecting one has no effect. After I press RETURN
the same menu is displayed.

powertweak by it self didn't do anything.
The man page is not helpful.

The config file has 0 bytes length

Comment 1 Bernhard Rosenkraenzer 2000-08-09 18:24:42 UTC
Not a bug - powertweak won't let you make any changes unless you have hardware
it's familiar with (which currently isn't a lot, see
http://linux.powertweak.com/).

powertweak itself isn't supposed to have any output, it just activates the
settings you made in -config to speed things up.


Note You need to log in before you can comment on or make changes to this bug.