Bug 158573 - Letters with accents do not appear in several applications
Letters with accents do not appear in several applications
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-23 14:06 EDT by José Antonio López Cano
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-14 09:52:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description José Antonio López Cano 2005-05-23 14:06:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020 Firefox/0.10.1

Description of problem:
There are several utilities in KDE that do not work fine with letters with accents. Eg: Lyx-1.3.5-3, kword: Koffice-1.3.5 (compiled by myself), Scribus-1.2.1-1.0.3.kde. 
I have Kde 3.3.0-5.
When I type an accent and another letter, the letter do not appear at all.

In others applications, e.g. Kmail, it work fine.

Version-Release number of selected component (if applicable):
qt-3.3.4-0.fc3.0

How reproducible:
Always

Steps to Reproduce:
1.Open a document into kword.
2.Press an accent key.
3.Press vowel.
  

Actual Results:  I see nothing. When I press the wovel key without accents, it appears correctly.

Expected Results:  I expect to see the wovel with the accent.

Additional info:
Comment 1 Ngo Than 2005-06-14 09:52:10 EDT
it's a bug in koffice-1.3.5-0.FC3.2, which has been released for FC3-update long
ago. please update koffice to koffice-1.3.5-0.FC3.2.


Note You need to log in before you can comment on or make changes to this bug.