Bug 158601 - Plugin does not appear to work with Eclipse 3.1M7
Plugin does not appear to work with Eclipse 3.1M7
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: eclipse-bugzilla (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: eclipse-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-23 17:02 EDT by Eduard Martinescu
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-24 12:43:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eduard Martinescu 2005-05-23 17:02:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux) KHTML/3.4.0 (like Gecko)

Description of problem:
Installed the plugin and tried to run with Eclipse 3.1M7.  No errors in the 
log file, but nothing appears anywhere.  No preferences section. No new views 
available, nothing.  Tried same thing from a CVS checkout and set breakpoints 
on the constructor for the plugin, but it was never invoked. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Plugin 
2.Start Eclipse 
3.Check Preferences to see if anything is there 
   

Actual Results:  No section for the bugzilla plugin was evident  

Expected Results:  There should have been a Bugzilla preference section 

Additional info:
Comment 1 Jeff Pound 2005-05-24 12:43:28 EDT
The plug-in does not have a preferences page at the moment. You should
see a new bugzilla view under the team folder. (Window -> show view ->
Other -> Team -> Bug Systems)

I'm closing this bug from eclipse using:
eclipse-bugzilla-0.1.0_fc-16
eclipse-platform-3.1.0_fc-0.M7.4
Comment 2 Eduard Martinescu 2005-05-24 16:23:57 EDT
You know, I must just not know what I'm doing, because it is there... 
 
Sorry! 

Note You need to log in before you can comment on or make changes to this bug.