Bug 158631 - Bad: SRPM not valid RPM
Bad: SRPM not valid RPM
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: devhelp (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
ftp://updates.redhat.com/enterprise/4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-24 10:09 EDT by Nigel Jewell
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-24 14:54:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nigel Jewell 2005-05-24 10:09:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
The SRPM file at ftp://updates.redhat.com/enterprise/4AS/en/os/SRPMS/devhelp-0.9.2-2.4.5.src.rpm
is not a valid SRPM.

Version-Release number of selected component (if applicable):
devhelp-0.9.2-2.4.5

How reproducible:
Always

Steps to Reproduce:
1. wget ftp://updates.redhat.com/enterprise/4AS/en/os/SRPMS/devhelp-0.9.2-2.4.5.src.rpm
2. rpm -qip devhelp-0.9.2-2.4.5.src.rpm
  

Actual Results:  devhelp-0.9.2-2.4.5.src.rpm: not an rpm package (or package manifest):

Expected Results:  Display info.

Additional info:
Comment 1 Nigel Jewell 2005-05-24 14:54:56 EDT
Now works.

Note You need to log in before you can comment on or make changes to this bug.