Bug 158640 - After updating fc3 root password reset to unknown?
After updating fc3 root password reset to unknown?
Status: CLOSED DUPLICATE of bug 158565
Product: Fedora
Classification: Fedora
Component: passwd (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-24 11:11 EDT by Enrique Quiroz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-24 11:32:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrique Quiroz 2005-05-24 11:11:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
I installed fecdora core 3 and after regullar config I started the Up2date agent and accepted all proposed updates and let it install them. After rebooting, tried to do modify some settings and asked me for "root password" I entered it and tried 
several times and it keeps saying the given password is incorrect

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.call for su
2.enter password
3.rights denied
  

Additional info:
Comment 1 Tomas Mraz 2005-05-24 11:32:47 EDT

*** This bug has been marked as a duplicate of 158565 ***

Note You need to log in before you can comment on or make changes to this bug.