Bug 158708 - cpan2rpm gets version wrong for CfgTie::TieUser
cpan2rpm gets version wrong for CfgTie::TieUser
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: cpan2rpm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gavin Henry
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-24 21:46 EDT by Jonathan Kamens
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-18 09:49:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2005-05-24 21:46:23 EDT
When I run "cpan2rpm CfgTie::TieUser", it gets the version number of the 
package wrong -- it decides that the package name is "CfgTie-0.41" and the 
version number is "undef".
Comment 1 Gavin Henry 2005-05-25 03:30:41 EDT
Thanks for this.

I'll look into these errors sometime this week.

That's the best I can do at the moment ;-)

Thanks,

Gavin.
Comment 2 Christian Iseli 2007-01-19 02:22:35 EST
This bug hasn't been updated in a long time and targets FE devel.
Could you please check that it still occurs with current FE devel and update
accordingly ?

Thanks.
Comment 3 Jonathan Kamens 2007-07-18 09:49:39 EDT
CfgTie::TieUser doesn't exist in CPAN anymore, and I don't know what caused the 
problem with that package, so I can't reproduce it with another package.  In 
any case, it's probably fixed by now.

Note You need to log in before you can comment on or make changes to this bug.