Bug 15875 - Language Specific Help is Defaulting to en_US
Language Specific Help is Defaulting to en_US
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: gnome-users-guide (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Mason
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-09 13:59 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-09 14:39:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-08-09 13:59:01 EDT
- Install RedHat Linux (pinstripes)
- when booting for the first time chose "de" for the language.
- logon and startx, gnome desktop starts in the correct language (German).
- when in gnome desktop click on "?" on the launch bar.
- the gnome-help-browser starts in German but the text displayed within it 
is in English.

I ran "strace gnome-help-browser" and collected the log. I'll attach it 
soon.
I could see that it was looking for many file, but could not find any of 
them including locale.alias.
Comment 1 David Mason 2000-08-09 14:14:49 EDT
the newest GNOME users guide was completed only a couple months ago. We (GNOME)
have NO german translation for it at this time due to lack of volunteers. If you
know someone who would like to volunteer they can go to
http://developer.gnome.org/projects/gtp/ to find out how to help out.
Comment 2 Need Real Name 2000-08-09 14:23:31 EDT
OK!

What about French?

Comment 3 David Mason 2000-08-09 14:39:36 EDT
same deal really - except for the distributions coming out of our offices in
those countries - who might have translated this (I have no knowledge of it
though) - again with this new version being *so* new it is doubtful that the
French translation team has finished it (in the GNOME project)

Note You need to log in before you can comment on or make changes to this bug.