Bug 1588379 (CVE-2018-6148) - CVE-2018-6148 chromium-browser: Incorrect handling of CSP header
Summary: CVE-2018-6148 chromium-browser: Incorrect handling of CSP header
Keywords:
Status: CLOSED ERRATA
Alias: CVE-2018-6148
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1588380 1588381 1588382 1588383
Blocks: 1588384
TreeView+ depends on / blocked
 
Reported: 2018-06-07 08:03 UTC by Adam Mariš
Modified: 2019-09-29 14:41 UTC (History)
4 users (show)

Fixed In Version: chromium-browser 67.0.3396.79
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-11 12:21:47 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2018:1825 None None None 2018-06-11 12:09:31 UTC

Description Adam Mariš 2018-06-07 08:03:25 UTC
The following flaw was identified in the Chromium browser: Incorrect handling of CSP header.

Upstream bug(s):

https://code.google.com/p/chromium/issues/detail?id=845961

External References:

https://chromereleases.googleblog.com/2018/06/stable-channel-update-for-desktop.html

Comment 1 Adam Mariš 2018-06-07 08:03:53 UTC
Created chromium tracking bugs for this issue:

Affects: epel-7 [bug 1588381]
Affects: fedora-all [bug 1588382]

Comment 3 errata-xmlrpc 2018-06-11 12:09:25 UTC
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2018:1825 https://access.redhat.com/errata/RHSA-2018:1825


Note You need to log in before you can comment on or make changes to this bug.