Bug 1588415 - miq_vm_disks_types is undefined
Summary: miq_vm_disks_types is undefined
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-ansible-collection
Classification: oVirt
Component: manageiq
Version: 1.1.9
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ovirt-4.2.4
: 1.1.10
Assignee: Ondra Machacek
QA Contact: Petr Kubica
URL:
Whiteboard:
Depends On:
Blocks: 1570572 1574741 1576831 1582073
TreeView+ depends on / blocked
 
Reported: 2018-06-07 09:39 UTC by Petr Kubica
Modified: 2018-06-26 08:39 UTC (History)
0 users

Fixed In Version: ovirt-ansible-manageiq-1.1.10
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-26 08:39:50 UTC
oVirt Team: Infra
rule-engine: ovirt-4.2+


Attachments (Terms of Use)

Description Petr Kubica 2018-06-07 09:39:37 UTC
Description of problem:
TASK [ovirt-manageiq : include_tasks] *************************************
task path: /usr/share/ansible/roles/oVirt.manageiq/tasks/main.yml:47
fatal: [localhost]: FAILED! => {
    "msg": "'miq_vm_disks_types' is undefined"
}

Version-Release number of selected component (if applicable):
ovirt-ansible-manageiq-1.1.9-1.el7ev.noarch

How reproducible:
always

Steps to Reproduce:
1. use example and run manageiq role

Actual results:
Failed with undefined variable and this variable isn't documented in README

Comment 1 Petr Kubica 2018-06-18 13:48:53 UTC
verified in
ansible-2.5.4-1.el7ae.noarch
ovirt-ansible-manageiq-1.1.10-1.el7ev.noarch

Comment 2 Sandro Bonazzola 2018-06-26 08:39:50 UTC
This bugzilla is included in oVirt 4.2.4 release, published on June 26th 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.4 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.