Bug 158887 - gwenview fails to rebuild on x86_64
gwenview fails to rebuild on x86_64
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gwenview (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-26 11:54 EDT by Jeremy Katz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-01 19:57:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2005-05-26 11:54:22 EDT
Fails to rebuild on x86_64.  Looks like a problem with finding the lib64 qt

Build logs at http://build64.linux.duke.edu/failed/development/
Comment 1 Jeremy Katz 2005-05-26 14:51:13 EDT
Fixed
Comment 2 Michael Schwendt 2005-05-30 19:20:53 EDT
gwenview-1.1.6-3.i386.rpm 
gwenview-1.1.6-3.x86_64.rpm 
gwenview-1.2.0-1.fc4.ppc.rpm 

1.2.0-3.fc4 failed: http://extras64.linux.duke.edu/failed/development/gwenview/
Comment 3 Michael Schwendt 2005-06-01 19:57:19 EDT
Worked around with patch in gwenview-1.2.0-4.fc4 (FC-4 tree only).

Note You need to log in before you can comment on or make changes to this bug.