Bug 158889 - bochs fails to rebuild on x86_64
bochs fails to rebuild on x86_64
Status: CLOSED DUPLICATE of bug 158442
Product: Fedora
Classification: Fedora
Component: bochs (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE4Target
  Show dependency treegraph
 
Reported: 2005-05-26 11:55 EDT by Jeremy Katz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-26 12:17:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2005-05-26 11:55:06 EDT
Fails to rebuild on x86_64.  Looks like pretty normal pointer/int stuff.

Build logs at http://build64.linux.duke.edu/failed/development/
Comment 1 Ville Skyttä 2005-05-26 12:17:03 EDT
s/build64.linux.duke.edu/extras64.linux.duke.edu/

*** This bug has been marked as a duplicate of 158442 ***

Note You need to log in before you can comment on or make changes to this bug.