Bug 1589 - linuxconf "Boot Mode Configuration" fails to set Graphical Login (runlevel 5}
linuxconf "Boot Mode Configuration" fails to set Graphical Login (runlevel 5}
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Depends On:
  Show dependency treegraph
Reported: 1999-03-17 17:27 EST by phostetl
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-04-09 12:37:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description phostetl 1999-03-17 17:27:59 EST
Boot mode configuration
Default operation mode
(o) Graphic & Network
{ ) Text mode & Network

This option does not work anymore.

Comment 1 Michael K. Johnson 1999-03-24 13:58:59 EST
I have verified that linuxconf does not change the initdefault line
in /etc/inittab when the Graphic & Network line is chosen.

I have added Jacques to the CC line so that he can follow this
bug.  Jacques, I would like to suggest that you map this option
to id:5:initdefault: for Graphic & Network and id:3:initdefault:
for Text mode & Network.

------- Email Received From  Jacques Gelinas <jack@solucorp.qc.ca> 03/24/99 14:40 -------
Comment 2 Michael K. Johnson 1999-03-31 11:19:59 EST
Almost right in linuxconf-1.14r2...
It correctly sets initdefault, but the very first time you run
it, it assumes graphical even if initdefault is set to 3.
Comment 3 Michael K. Johnson 1999-04-09 12:37:59 EDT
Looks to be fixed in linuxconf 1.14r4

Note You need to log in before you can comment on or make changes to this bug.