Bug 1589086 - SELinux policy (daemons) changes required for package: bolt
Summary: SELinux policy (daemons) changes required for package: bolt
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: selinux-policy
Version: 7.6
Hardware: All
OS: Linux
high
unspecified
Target Milestone: rc
: 7.7
Assignee: Lukas Vrabec
QA Contact: Milos Malik
Lenka Špačková
URL:
Whiteboard:
: 1685591 (view as bug list)
Depends On:
Blocks: 1563290 1707454 1559611 1560145 1653106
TreeView+ depends on / blocked
 
Reported: 2018-06-08 11:42 UTC by Eng Ops Maitai User
Modified: 2019-08-06 12:52 UTC (History)
11 users (show)

Fixed In Version: selinux-policy-3.13.1-239.el7
Doc Type: Enhancement
Doc Text:
.A new SELinux type: `boltd_t` A new SELinux type, `boltd_t`, confines `boltd`, a system daemon for managing Thunderbolt 3 devices. As a result, `boltd` now runs as a confined service in SELinux enforcing mode.
Clone Of:
: 1684103 (view as bug list)
Environment:
Last Closed: 2019-08-06 12:52:25 UTC
Target Upstream Version:


Attachments (Terms of Use)
third version of bolt policy (1.71 KB, text/plain)
2018-08-01 07:41 UTC, Milos Malik
no flags Details
third version of bolt file contexts (142 bytes, text/plain)
2018-08-01 07:43 UTC, Milos Malik
no flags Details
third version of bolt interfaces (2.93 KB, text/plain)
2018-08-01 07:44 UTC, Milos Malik
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:2127 0 None None None 2019-08-06 12:52:46 UTC

Comment 10 Milos Malik 2018-06-12 08:39:57 UTC
We should clone this bug for Fedora, right? The bolt policy should be introduced to Fedora first and then it will go to RHEL.

Comment 16 Milos Malik 2018-08-01 07:41:39 UTC
Created attachment 1472009 [details]
third version of bolt policy

Comment 17 Milos Malik 2018-08-01 07:43:14 UTC
Created attachment 1472010 [details]
third version of bolt file contexts

Comment 18 Milos Malik 2018-08-01 07:44:52 UTC
Created attachment 1472012 [details]
third version of bolt interfaces

Comment 35 Lukas Vrabec 2019-03-06 12:27:41 UTC
*** Bug 1685591 has been marked as a duplicate of this bug. ***

Comment 42 errata-xmlrpc 2019-08-06 12:52:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2127


Note You need to log in before you can comment on or make changes to this bug.