Bug 158927 - rpmbuild segfaults on ppc with xboard
rpmbuild segfaults on ppc with xboard
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-05-26 18:01 EDT by Jeremy Katz
Modified: 2007-11-30 17:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-08-26 22:33:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
build log (16.20 KB, text/plain)
2005-05-26 18:14 EDT, David Woodhouse
no flags Details

  None (edit)
Description Jeremy Katz 2005-05-26 18:01:46 EDT
Building the xboard package on ppc causes rpmbuild to segfault.
Comment 1 David Woodhouse 2005-05-26 18:14:52 EDT
Created attachment 114895 [details]
build log

Cannot reproduce.
Comment 2 Chris Ricker 2005-05-26 18:19:24 EDT
For whatever it's worth, I've built on x86_64 and i386 without failure
Comment 3 Chris Ricker 2005-05-27 08:42:40 EDT
It made it through the fedora extras ppc build - see
Comment 4 Colin Charles 2005-05-27 10:49:36 EDT
Can't reproduce; jeremy, if you're still wanting to pursue this, some more
information of your environment would be good...
Comment 5 Jeremy Katz 2005-05-27 10:55:18 EDT
This is on the g5 on my desk.  Paul watched it happen repeatedly and since the
machine is here, it should be easy enough for him to reproduce :-)
Comment 6 Jeff Johnson 2005-08-26 22:33:12 EDT
Closed for lack of input, rpmbuild worksforme on G5, several OS's.

Note You need to log in before you can comment on or make changes to this bug.