Bug 158976 - boot display video shows blue stripe at top
boot display video shows blue stripe at top
Status: CLOSED DUPLICATE of bug 161242
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-27 08:31 EDT by Robert Williams
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-30 03:44:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Williams 2005-05-27 08:31:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
The grey boot display that appears immediately after the
completion of grub execution (I'm not sure what to call it
or what component it actually belongs to)
looks ok for the first second,
and is then pushed down about 1/4 inch by what appears to
be unsynchronized video at the top of the display. 
This 1/4 inch wide strip is mostly blue pixels only,
with smudges of red distributed across its length.
This strip disappears after the kernel is booted and
X is reinitialized.  

This was not a problem when I was installing and running
Fedora 2 and 3 and this system.   This problem first appeared
when I installed Core 4 test 2.

This is a Sony PCG-TR1A laptop with a 1280x768 display.
(I have been loading the 1280 patch in /etc/X11/prefdm
after the kernel boots.  I'm certain this is not related
to the present problem.)

lspci:
00:02.0 VGA compatible controller: Intel Corporation 82852/855GM Integrated Graphics Device (rev 02)
00:02.1 Display controller: Intel Corporation 82852/855GM Integrated Graphics Device (rev 02)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Turn the system on and boot Core 4.
2.
3.
  

Additional info:
Comment 1 Mike A. Harris 2005-06-17 13:11:03 EDT
Attach your X server log file and config file to all X related bug reports
for diagnosis please, as individual uncompressed file attachments.

Thanks in advance.
Comment 2 Mike A. Harris 2005-08-30 03:44:28 EDT

*** This bug has been marked as a duplicate of 161242 ***

Note You need to log in before you can comment on or make changes to this bug.